Results 1 to 3 of 3
  1. #1

    Intel 5100 AGN wireless network card driver issue


    My Lenovo SL5100 just got a Chrome OS installed. I am not able to see the wireless netcard in the "Network Connections". If I try to add a wireless connection nothing shows up when I press the arrow down at "Device MAC address".
    In the "Hardware Information" the card is listed and if I run "dmesg | grep -i wireless" in a terminal i get this: [ 18.755235] Intel(R) Wireless WiFi driver for Linux, in-tree:d

    Anybody able to help?

    Best regards, Brian

  2. #2
    Junior Member
    Join Date
    Jul 2013
    New York City
    Blog Entries
    July 25,
    [in order to ID this address]
    1) Can you obtain the wireless MAC address from the manufacturer?
    2) Or else: Try to boot this device (Lenovo SL5100 ) with a disk or flash based Linux?

  3. #3
    I have also suffered a lot from the Intel 5100, but I couldn't fix the error. I have also searched a lot on the Internet for its fix, but, still failed. Finally, when I visited the site macbook pro won't turn on, it solved all the issues that I'd faced with my MacBook Pro.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts